Voor de tweede keer in korte tijd moet WordPress grote lekken op websites dichten. De organisatie is vandaag gestart met het uitrollen van de update naar alle WordPress gebruikers.

WordPress 4.7.3 pakt verschillende zwakten in het systeem aan. Hieronder vallen drie zogenaamde XSS problemen ofwel Cross-site scripting. Dit kunnen hackers gebruiken om malware via jouw website te verspreiden. Daarnaast zijn er nog een aantal andere problemen waaronder het per ongeluk verwijderen van belangrijke bestanden van WordPress zelf. In totaal worden 39 punten aangepakt.

WordPress forceert deze update op vele websites. Waar WordPress dit niet doet, zullen wij dit binnen ons klantenbestand doen en meteen de nieuwe versie testen zodat we zeker zijn dat deze naar behoren werkt.